Luke Hagan

Fix for Java apps on OS X 10.10 Yosemite

Use legacy Java apps without installing an old, insecure version of Java.

Recent versions of OS X don’t come with Java preinstalled, and I’d rather not even bother installing it, but there’s one Java-based app that I still rely on: BudgetCalendar . [1] On my old Air, it was working fine in Yosemite, but on my new Macbook, no dice: To view this web content, you need to install the Java Runtime Environment. OK, that error message even includes a link to Oracle’s download page for JRE 8 , so no problem right?  »

FreeCAD 0.12

Now with proper parametric modeling.